Upgrade to iScotland

by Elias Blum

I’m currently running UK v1.0. It doesn’t work very well. It’s corrupted and glitchy, and the CityBankster trojan seems to have hijacked the system. It keeps on doing things I don’t want it to, like opening a Trident upgrade and pouring all its system resources into that. I cannot fix the persistent inequality bug or the social exclusion bug. The user interface, ‘Low quality democracy’ is difficult to use and doesn’t give me much control over how the system operates. I called a troubleshooter called LibDemPromises, and they said they’d fix it, but they’ve done nothing – if anything, it’s worse. I’m at my wits end.

I’m planning to upgrade to an iScotland running the new Model Constitution OS (or something very like it).

Advertisements